Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Outline has stopped opening any of my Notebooks.

Keith Oct 19, 2016 03:03PM PDT

This may have been since upgrading to MacOS Sierra.

I get a dialog:

Impossible to add notebook.

You don’t have permission to save the file “Personal (Local, Dropbox or Box)” in the folder “Outline”.

This happens every time, every notebook. If I copy out of Dropbox to a local folder it still says the same.

I have a second backup folder which also has a folder named XXX (Local, Dropbox or Box). If I try to open this then Outline hangs with the notebook shown in the left pane and a rotating icon.

I am worried I have lost all my notes.

Up 0 rated Down
Keith Oct 19, 2016 03:09PM PDT
Note - this is version 3.6.2 (36.2.500).
Up 0 rated Down
Valya Oct 20, 2016 12:27AM PDT OUTLINE Helping Hand
Hi Keith,

We apologise for this situation!

Do you think you could update your app?
We now have Outline 3.10.1 and 3.11 is coming soon.
You need to check your App Store app on your Mac > Purchased. There must be "Update" button on Outline app.

And how do you try to open your notebooks?
You can use "+" sign at the top of the notebooks list > Open from Local, Dropbox or Box > navigate to your notebook in Dropbox folder > select the folder named the same way as your notebook > Open.
Please note that you cannot select the section files through the "+" sign.

Another option of opening the notebooks is drag&dropping the folder of notebook to the notebooks field in Outline.
Up 0 rated Down
Keith Oct 21, 2016 08:44AM PDT
That solved it. I updated to 3.11.

I had tried all ways to open in the older version.

Thanks!

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@outline.ws
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete