Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Opening onenote notebook from local drive

Sree Nov 01, 2016 08:42PM PDT

Hi,

I was under an impression that we can open the onenote files from the local directory using outline. However, all of the onenote files are greyed out when I try to open them. Could you please let me know if this is supported? If not, I do not think its worth buying.

Up 0 rated Down
Sree Nov 01, 2016 08:49PM PDT
FYI - I already tried to open the .onetoc2 file (tried to open it using + sign, tried dragging it) - but no luck.
Up 0 rated Down
Valya Nov 01, 2016 10:53PM PDT OUTLINE Helping Hand
Hi Sree,

Thanks for reaching out!

And how do you try to open the files?
With "+" sign > Open from local you need to select the folder of your notebook, not the separate section files.
If you want to open the sections you can double-click on them, they will open in Outline automatically in Unfiled for OneNote notebook.

Please write me an email to support@outline.ws, I will be able to send you the screenshots if there are any other questions on opening the notebooks.
Up 0 rated Down
Sree Nov 01, 2016 11:41PM PDT
Hi,

Thanks for the response. I am trying to open it from the workdocs drive (which is mapped as the local drive) on my mac. It works like we have a local folder working as mount point for the cloud storage. I was able to open it from onedrive folder though.
Up 0 rated Down
Valya Nov 02, 2016 09:58PM PDT OUTLINE Helping Hand
Sree,

Thank you for information!

I've googled this WorkDocks, it seems its folder application must be similar to Dropbox's and Box's ones.
You must be able to open such notebooks but I doubt they will sync as we don't have AWS sync support.
Up 0 rated Down
Sree Nov 02, 2016 10:36PM PDT
Cool, thanks. Just found that even though I was not able to open these files from the Outline app, using the + sign, I was able to open it by going directly on to the folder and right clicking to open with Outline. It is working now. However, You may need to fix this bug so that we shall open it from the app itself.

Thanks!
Up 0 rated Down
Valya Nov 03, 2016 01:29AM PDT OUTLINE Helping Hand
Sree,

Well, I'm glad you've managed to open the sections.
And I will ask the devs to investigate this situation to find out whether it's a bug or not.
In the end we don't have AWS sync support so it can be just unsupported feature.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@outline.ws
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete