Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

MAS update

bob wilcox Feb 28, 2017 08:05AM PST

Hi, almost all of the latest MAS updates won't update my mac app (last 4-5)... I have to delete the app, and reinstall from MAS to get the updates?? On a 2012 mini and a 2009 mbp both on 10.11.6. I thought maybe the version just wasnt showing up correctly in the about outline screen but when i delete and reinstall update, both version and build versions both update.

Thanks

Bob

Up 0 rated Down
bob wilcox Feb 28, 2017 08:07AM PST
(Updated )Sorry latest update was 3.17 and i was stuck on 3.16 MAS version.
Up 0 rated Down
Valya Feb 28, 2017 11:40PM PST OUTLINE Helping Hand
Hi Bob,

Thanks for reaching out!

I spoke with the devs about this situation and they said it must be the error of your App Store.
I think I had something like that but maybe with iPad app.
Maybe you can try to re-log in your Apple account in App Store? I'm not sure if it helps, but you can just try.

And we're releasing the 3.17.1 soon: when the version will get available, could you please send us the screenshots of your purchased page and updates page in App Store app?
Up 0 rated Down
bob wilcox Mar 01, 2017 11:14AM PST
I tried that previously but I don't see how that could be if every other app store app shows in update pane??
Outline does not show up in updates pane.
All other apps do.
When i search for outline in app store it shows the correct version and an open button, when i select open and select about under menu items it still shows previous version, not the version shown in app store.

I will screenshot if it happens with 3.17.1
Up 0 rated Down
Valya Mar 01, 2017 11:57PM PST OUTLINE Helping Hand
Bob,

Well, we cannot investigate the case at the moment as we cannot recreate it.

If the situation repeats on the next update, I think we can give you the free coupon code for the new purchase.
You will be able to test if it helps.
Up 0 rated Down
bob wilcox Mar 10, 2017 02:59PM PST
Hi alena,

I see the 3.17.1 update on the outline app dtail page but still no show in the updates section.
i submitted an email with screenshots showing this. Thanks for any help figuring this out.

Thanks

Bob
Up 0 rated Down
Valya Mar 15, 2017 08:51PM PDT OUTLINE Helping Hand
Hi Bob,

Thanks for the screenshots!

We've discussed this case and still think it's not Outline's bug.
It's something with the App Store app.

One of the devs suggested to clean the App Store cache.
You can try it.
Here is an article and you will find a lot of others in Google: http://osxdaily.com/2016/10/08/mac-app-store-temp-cache-folder/

Please write to me if you need my help with it.
Up 0 rated Down
bob wilcox Mar 21, 2017 04:45PM PDT
YES Alena,

Followed the link, followed the steps shown and had 4 other apps with updates weeks old also not showing up. Bookmarked for future use also. Thanks for your help figuring it out.

Bob

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@outline.ws
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete