Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Autocorrect

Kia May 25, 2017 10:03PM PDT

Is there any way to turn off the spelling auto-correct, or at least make it stop "fixing" my spelling after deleting and respelling the word it "corrected"? I'm using the Mac version of Outline, and tend to use romanized Japanese words/names. When I type out words that it finds "wrong", it auto-corrects them, and no back-tracking and retyping I do gets it to stop unless I right click and pick "Ignore Spelling". Is there any way to fix it?

Up 1 rated Down
Valya May 25, 2017 11:25PM PDT OUTLINE Helping Hand
Hi Kia,

Thanks for reaching out!

You can turn off the Auto-correction in Outline > Preferences > Edit > disable Correct Spelling Automatically.
Additionally you can use CMD+Z shortcut to return to your version of the word when the app corrects it.

Please write to me if there are any other questions on Outline's performance.
I will help!

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@outline.ws
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete