Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Pasting Website the Images are too light

Lloyd Sargent Oct 26, 2018 11:52AM PDT

I am pasting this website as documentation:

All the images are washed out which makes it very difficult to use this as documentation.

What is going on?

Up 0 rated Down
Outline Oct 28, 2018 09:30PM PDT OUTLINE Helping Hand
Hello Lloyd,
thank you for reaching out!
How exactly do you paste the website? Are you sending it to Outline as a PDF?
Have you tried other websites? Is the issue with washed out images still present?
Looking forward to hear from you!
Up 0 rated Down
Lloyd Sargent Oct 29, 2018 10:25AM PDT
I just copy and paste. CMD+C and CMD+V

I selected the content area (which is why I included the website). Pasting it in Outline creates images that are nigh impossible to see.

Importing as a PDF was successful, however it seems to me that there should have to be an intermediate step. Unfortunately, this requires me going in and editing the PDF

As an experiment I opened one of the PNG files in Safari:

It rendered correctly. I then copied and pasted it into Outline and it was again too light to read.

As a sanity check I tried this PNG file:

It rendered correctly in Safari and Outline. This is disturbing because I now can't depend on Outline rendering a PNG correctly.

Since this is in the PNG file, I suspect it would be a rather trivial effort to resolve it. But it is indeed a bug.

I look forward to a resolution.
Up 0 rated Down
Lloyd Sargent Oct 29, 2018 10:29AM PDT
Additional note:

It ONLY appears to be a bug when you copy and paste. If you save the image to a file and then import it into Outline, then it works correctly.
Up 0 rated Down
Outline Oct 29, 2018 07:32PM PDT OUTLINE Helping Hand
Thank you, Lloyd,
that is, indeed, a bug we haven't come across before.
We'll investigate the issue and see what we can do.

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found