Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Outline+ Version 2.9.2

Gad3R May 28, 2014 03:08AM PDT

Hello,

why crashed this Version on iOS 5.1.1(iPad1), because this Update would be an BugFix for iOS 5?
Outline+ needs an Bugfix for Version 2.9.2, please. This Application is the only One, that can sync
with SkyDrive and OneNote Data, who gets along on iPad Original 1, as before (Version 2.9.ONE)

Will there be a BugFix for Outline+ on iPad1?

Up -1 rated Down
Val May 28, 2014 03:39AM PDT OUTLINE Helping Hand
Hello,

Thank you for getting in touch!

Please mind that it is a usual tendency of every app to have higher requirements to the OS version
when later version is released. Our current version of Outline + works a lot better on iPad 2 and later,
and there is no plans for future bugfixing on iPad 1.

I understand you quiet well, but unfortunately there is no positive answer on your question.

Please feel free to contact me if you have further questions or comments.

Have a great day!

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@outline.ws
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete