Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

MacBook - Constant sync issues, corruptions, weirdness

Warren Jul 11, 2017 11:08AM PDT

Hi all!

I bought 2 Outline licenses to solve the lack of backup options using Onenote on macbooks. Solved the backup problem for us but causes me a ton of grief to get that benefit!

Here is the sad tale...

My wife and I have been using Outline for several months now on our 2 Macbooks (macOS Sierra 10.12.5) to collaborate on our cloud based shared Onenote Online notebooks. We have LOTS of stuff in our notebooks.

We have outline pointed to our onedrive onenote notebooks as instructed by the help docs.

We do not (well, we try not) to use the browser interface provided by MSFT anymore. Support warned us that is a bad idea - use outline exclusively they said.

Things work really well for a while then at the worst possible times, it seems, we get sync errors about section corruption or other bad things like missing a manifest, blah, blah. I can't detect any pattern other than the worst possible time part.

We try Outline's repair feature and that seldom works, usually results in outline immediately crashing. I usually send the crash report off to Outline with some notes. silence

Another trick support offers is to add then remove password protection to a problematic section. That worked once.

Another suggestion from support, use the clean up tool downloaded from the website. That worked twice but I hate that option because you have to set everything back up again afterwards. First time scared me death when all our stuff went away!

Now I am getting a new constant sync failure, none of my 3 "tricks" in my Outline bag of tricks fixes it. Here is the sync error message:

• Sync 'OneNoteDocs' sections:
/Blog Entries 1.one with error "cannot find storage manifest"

When I check that section out via the MSFT Onenote online browser interface I find that section is present but it is not responsive - you can't open it, no right-click menu appears, can't move it, etc. It is just there, dead. I even tried adding a section with the same name but that errors out saying it already exists.

Oh, and that section does not appear at all locally in outline though I get those constant sync errors about it.

So it looks to me like when outline tries to sync, MSFT reports that dead section exists but then nothing else gets delivered to outline so it errors out.

Two Questions:

1) WHY do we have all these sync issues?! What are we doing wrong? What is the optimum configuration for using outline to collaborate with two users on a macbook? Surely no one else has this much grief or this product would be in the trash bin by now. Oh how wish this product worked - it would be a beautiful thing!

2) Next, how to get rid of this non-responsive section that won't sync. First time I've seen this particular issue - sigh. Outline doesn't see it, and the MSFT browser interface sees it but won't let me do a single thing with it.

I've lost many hours messing with this over the past few months, we would be grateful for your advice.

Thanks folks!
Warren

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@outline.ws
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete