Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Creating New section, pasting not going to -eof- but to the top...

Bill W Evans Jul 11, 2018 06:49AM PDT

So I right click and create a new section
I give it a name
I copy the name to the section tab above.
then I hit return on the label to create the first section
I input a space and CR a couple of time
I extend the box to the right
I paste the text into the box
when I go to the end of line and hit return, the cursor move to the top of the box instead of creating a new like like it does most of the time.
If I delete the section by putting it in the trash and recreate the section it will usually work correctly

180711- Section Name
Wednesday, July 11, 2018 9:23am

<Curser goes Here, instead of creating a new line and putting the cursor next line below>


180711- <Section Name>
<instead of here where I would expect it to go if I hit a CR after <Section Name>

Up 0 rated Down
Outline Jul 26, 2018 06:57AM PDT OUTLINE Helping Hand
Hello Bill,
thanks a lot for contacting us and reporting this issue.

I will address it to our QA team for test.

I hope we will be able to recreate this scenario and fix this bug.

Thank you!

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@outline.ws
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete