Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Outline cant read this page?

kez Apr 09, 2013 10:06PM PDT

I've synced a notebook over from OneNote (2010) that contains a bunch of sections and pages. I'm syncing via Dropbox.

A single page, which happens to be the most recent one, cannot be read by Outline. I get the error message 'Outline can't read this page. Seems like it is empty'.

The page definitely isn't empty, it contains some basic text and a Word document as an attachment. Every other page with similar content works fine, so what gives?

I've tried deleting the notebook, then creating a new page in OneNote with the same content and then re-syncing the whole thing.

I also created a subsequent dummy page containing only text that has the same problem...

Still no joy. Any help/ideas?

Up 1 rated Down
Val Apr 10, 2013 03:53AM PDT OUTLINE Helping Hand
Hi Kez,
please tell me, do you open your notebook on iPad or Mac?
Up 1 rated Down
Kez Apr 25, 2013 03:32AM PDT
The problem has gotten worse in fact.

Any new note I write only PC syncs over to the iPad (via Dropbox) but I cannot view the content in Outline+. I haven't changed versions of OneNote or anything like that, there is no obvious reason for this to occur.

This is becoming a really frustrating issue....

Any ideas or advice for troubleshooting?
Up 2 rated Down
Val Apr 26, 2013 12:57AM PDT OUTLINE Helping Hand
Kez,
You may try to reload your notebook.
As far as I understand your most recent changes have been done in OneNote and they are stored in Dropbox.
1. Go to Outline and delete your notebook.
2. on the home screen tap the first icon on the bottom "Open from"> Dropbox to reopen the notebook.
Please let me know if it helps!
Up 5 rated Down
Otto Lenz May 14, 2013 10:18PM PDT
I'm having the same problem. A notebook with 2 sections, and 4 pages in the 2nd section - I can read 2 of the pages, but the other 2 have the same error message.
When I start Outline+ for the first time, I get only a black screen - then nothing. But double tapping on the iPad button shows it is running, and selecting it brings it up. Not sure if this is relevant.
The first time I access an "empty" page (which isn't of course), it simply displays "empty - select another page". The 2nd time I try, it often faults and I have sent in two error message reports.
I've rebooted the iPad, deleted the notebook in Outline+, then reloaded it - no help.
Up 1 rated Down
Val May 14, 2013 10:39PM PDT OUTLINE Helping Hand
Hi Otto,
please check whether the pages that do not show in Outline have non-Latin signs in their names (*, %, #, /, etc).
This might be the case.
Up -8 rated Down
Otto Lenz May 15, 2013 12:05PM PDT
Hi Val,
I did check that - and they did (although of the 2 pages that had '/', I could read one but not the other, and of the 2 pages that were simply called 'Music' and 'Hot Tub Log', I couldn't read the 'Log'). I changed the page names, rebooted the iPad, deleted the journal and then reloaded it from DropBox - the new names are there, but the end result is the same. I sent a zipped copy of the entire folder (for the journal) to support to see if they have the same problem reading it - haven't heard back. One thing I do know - both of the pages were created in OneNote, not in Outline - not sure if that's relevant.
Up 1 rated Down
Val May 21, 2013 02:10AM PDT OUTLINE Helping Hand
Otto,
we have received your files and are currently investigating this case. Thanks for the details. I will keep you informed!
Up -2 rated Down
Otto Lenz May 28, 2013 12:45PM PDT
Hi,
Just an update. This afternoon I tried to access my Onenote/Outline+ journal on my desktop computer - when I opened OneNote, I got an error message saying the cache was corrupted. I tried to 'save' the cache - but it wouldn't let me - another error message. In order to get into OneNote, I had to press <Delete Cache>. After this event, the two pages that I had difficulty reading in Outline+ are gone - there is a message saying that these pages were added from another computer, and that when that computer reconnects and syncs, the data will be updated. Since that's impossible - it would appear that the data is gone forever.
I tried restoring a backup copy of the notebook (from the file I sent to you earlier) - but the error message stays the same. I'm afraid that this information is now "in the ether" so to speak.
For me, this is a little frustrating. The data on those pages is not life threatening - and I can recreate most of it. However, I am not a little afraid to continue using Outline+ under the circumstances. In any case, I figured you'd want to know.
Otto
Up 0 rated Down
Val May 31, 2013 03:40AM PDT OUTLINE Helping Hand
Thank you, Otto,
these details should be helpful!
As soon as there is a reply from dev team, I will get in touch with you!
Up 0 rated Down
Otto Lenz Jun 25, 2013 12:55PM PDT
Hello again. The same issue occurred again today. The details are as follows : On June 21st, I edited a book called 'Authors'; on June 22nd, I edited a book called 'Jaime' - both edits performed on my desktop in OneNote. Since that time, I have not accessed either OneNote or Outline+. Today, I accessed Outline+ and synced to get the information I had added - it took a long time, but eventually was done (longer than normal). I did NOT open any of the books in Outline+; 2 hours later I opened the books in OneNote - I got the 'corrupt cache' message (this time I saved the cache), and all of the pages I had edited on June 21st and 22nd were corrupt. I could use OneNote to recover the data - everything except the most recent edits. I elected to access DropBox and replace the OneNote files with the June 21st and 22nd versions - all data was recovered in this fashion. Something about how Outline+ syncs to DropBox is creating this problem - in my opinion. I thought I'd let you know ...
Up 0 rated Down
Andy Grove Jun 27, 2013 03:40AM PDT
I'm also having this problem.

Recently added pages in my onenote are synching t drop box, but I cannot read them on outline+

This is quite annoying as I'm sure it is for everyone.

Up 2 rated Down
Val Jul 02, 2013 03:10AM PDT OUTLINE Helping Hand
We are currently investigating this issue.
As soon as there is a response from the dev team, I will post its details and suggested solution here.
Stay tuned!

Andy,
may I ask you, what version of OneNote do you use? Is it possible to share the screenshot of a OneNote page that doesn't show in Outline?
Of course if no personal info is involved. It might help to figure out the problem.
If you feel comfortable sharing the screenshot, please send it to support@outline.ws

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@outline.ws
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete